Support Center

ViMP Support

Support-Forum

 
Avatar
jmasson
Beiträge:
Hi Guys,

Unfortunately for a number of reasons I need to use PHP 5.1.6 for the current POC build of ViMP I'm doing as a demonstration for the company.

After setting everything up with ViMP 2.0.6 I'm getting the following error:
iconCode:
PHP Fatal error:  SourceGuardian Loader - This protected script does not support version 5.1.6 of PHP. Please contact the script author about this problem. Error code [07] in /apps/projects/vimp/vimp-2.0.6/config/ProjectConfiguration.class.php on line 2


It's a little hard to tell from the error whether this is SourceGuardian or ViMP that's having the problem, but I think it's that this version of ViMP doesn't work with PHP 5.1.6?

If this is correct, do you have links to download older versions of ViMP which will work with PHP 5.1.6 ?

Thanks,
John
31.01.2011 02:24
Avatar
whisperdale.net
Beiträge: 85
Hello,

Guess you are trying to install it on CentOS, nice pick :)

Unfortunately ViMP is not incompatible with the standard CentOS PHP version 5.1 and you will have to upgrade to a later version 5.2 or 5.3 in order to finish installing ViMP.

Regards,
Dmitrij
http://whisperdale.net
Kind regards,
Dmitrij
http://whisperdale.net
Paid support requests can be sent to: http://whisperdale.net/index.php?do=feedback
31.01.2011 09:30
Avatar
admin
ViMP Admin
Beiträge: 306
Hello John,

ViMP requires at least PHP 5.2.6, because it uses several functions that don't exist in older PHP versions.

See the detailed list of requirements here:
http://www.vimp.com/en/documentation-faq-article/items/what-are-the-technical-requirements-for-vimp.html
31.01.2011 18:26
 

Loggen Sie sich ein oder registrieren Sie sich, um Forenbeiträge zu verfassen.

Anfrage
Anfrage
Demo