Support Center

ViMP Support

Support Forum

 
Avatar
rhon
Posts: 2

ganzes bild->http://eikira.ch/source.jpg

der upload funktioniert, die dateien werden in den uploads ordner kopiert.
doch irgendwo klappt irgendwas mit der kovertierung nicht.

2 Fragen habe ich dazu.

1. Was könnte der Grund sein?

2. Kann man das Transkodieren nicht grundsätzlich aus machen? Den die Videos die ich habe sind sowieso im konformen .mp4 container verpackt.


Ich hatte lange überhaupt den Server einzurichten und vor allem vimp zu installieren (hat lange gedauert um festzustellen dass der media apt-get server in der anleitung nicht alle packete zur verfügung stellt)


danke
[Last edited by rhon, 25.07.2011 19:57]
25.07.2011 19:57
Avatar
support
ViMP Support
Posts: 5575
Hallo rhon,

hast Du den Cron-Job eingerichtet, der das Transcoding anstößt?

http://www.vimp.com/dokumentation-faq-artikel/items/wie-richte-ich-den-cron-job-fuer-das-transcoding-ein.html

Ansonsten wird das Transcoding auch in log/framework.convert.log gelogged. Dann am besten das Transcoding noch einmal starten und das logfile beobachten.

Viele Grüße
ViMP Support Team
26.07.2011 17:10
Avatar
rhon
Posts: 2
der cronjob ist ausgeführt worden.

hab immer wieder da auch reingeschaut und er ist vorhanden.
26.07.2011 18:54
Avatar
support
ViMP Support
Posts: 5575
Hallo rhon,

also das logfile log/framework.convert.log wächst jede Minute um einen entsprechenden Eintrag? Dann ist der cronjob richtig.

Schreib mal bitte, was Du für eine LInux-Distribution Du einsetzt und ob eine Administrationssoftware wie Plesk o.ä. eingesetzt wird.

Poste doch mal einen entsprechenden Auszug aus dem Logfile. Wenn Du Medien neu Transcodierst, erscheinen darin entsprechende Mitteilungen.

Ein Medium kannst Du neu transcodieren, indem Du ins backend gehst administration -> Medien
Dann mit der Maus über ein Medium wandern und auf den erscheinenden Link "neu Transkodieren" klicken. Eine Minute später sollte das Transcoding dann starten.


Oder liegt das Problem vielleicht ganz woanders? Das Bild aus dem ersten post hat mit dem Transcoding selbst ja nichts zu tun.

Viele Grüße
ViMP Support Team
28.07.2011 18:57
 

Log in or register in order to write forum posts.

Inquiry
Inquiry
Demo