YouTube API-Änderungen

Aufgrund einer Änderung der YouTube API erfordert das YouTube Import-Modul eine Aktualisierung auf die neueste Version, um weiterhin YouTube-Videos importieren zu können.

Ab sofort ist es zudem erforderlich, einen YouTube API-Key in die Konfiguration einzufügen. Wie Sie einen solchen erstellen können, lesen Sie in unserem FAQ-Artikel:
https://www.vimp.com/de/web/faq-module-youtubevimeo-import/items/wie-erstelle-ich-einen-youtube-api-key.html

Das YouTube Import-Modul muss dazu auf mindestens Version 3.1.6 aktualisiert werden. Das YouTube Import-Modul in Version 3.1.6 funktioniert mit allen ViMP-Versionen größer oder gleich 3.0.0 (es ist also nicht erforderlich, das gesamte ViMP-Portal auf Version 3.1.6 zu aktualisieren).

Zurück