Support Center

ViMP Support

Installation der Pseudo-Streaming Apache-Module

Editionen: Community, Professional, Enterprise, Enterprise Ultimate, Corporate
Versionen: ViMP 2.5+
Player: Flash-Player
Ab ViMP 2.5 unterstützt der ViMP-Player Pseudo-Streaming (auch advanced progressive Download genannt). Es ist dabei auch ohne Streaming-Server möglich, im Video über die Zeitleiste in Bereiche vor zu skippen, die noch nicht vorgeladen wurden.

Die Funktion setzt eine serverseitige Pseudo-Streaming-Unterstützung voraus. Hierfür gibt es unterschiedliche Lösungen, zwei Apache-Module seien im folgenden genannt:

 
Bitte beachten:
Die Pseudo-Streaming-Apache-Module sind nur beim Einsatz des Flash-Players nötig. Bei Verwendung des ViMP HTML5-Players (ViMP 3.5.0+) sind die Module und die Aktivierung des Pseudo Streamings nicht notwendig und können sogar zu Abspielproblemen führen (vgl. Wiedergabe mit dem HTML5-Player hakt).

 

Zuletzt aktualisiert am 17.12.2015 von Admin.

Zurück

Anfrage
Anfrage
Demo